Mindjet icon

Printing a map

When you print your map it prints as displayed in Map View or Outline View.

To print a map:

  1. Choose File > Print.

  2. In the Print dialog, select the printer in the drop-down Printer menu.

  3. Click the disclosure triangle next to the Printer field to see a complete set of options.

  4. Click Show Details to see more Print options.

  5. Click Print.

The map is printed as displayed. For more information about using the Print options, see the Hints below.

Hints:

  • To change the orientation for the printed map choose File > Page Setup. Choose Portrait or Landsape orientation..

  • Using the Print dialog's preview area, you can specify the number of pages to use: In this way you can shrink a large map to print on a single page, or enlarge a small map to print on several pages.

  • Maps print faster and use less ink if you do not print the map background. Deselect the Backgound option in the Print dialog if you don't want to print it.

  • To include a header and footer on your printed map, choose Format > Header and Footer. Enter the text for the Header and Footer as you want it to appear on the map. You can combine your own text with items that you select from the Insert list.

  • To print only the topic notes for the currently selected topic(s) choose File > Print Notes.

There are other ways to distribute your maps besides as hard copies: You can export the map in a variety of formats for distribution by email, or for use in another application, or you can quickly send a map via Messages or iChat.


Was this topic helpful?
Help us improve the quality of MindManager by giving us your feedback in the MindManager User Community.
If you are commenting on this Help topic, include the title of this topic in your comment. - Thank You!