Mindjet icon

Shortcuts for working with MindManager

You can use your keyboard to quickly accomplish many tasks in MindManager. To find the shortcuts for common commands, look in the menus (or see the list on this page). Note that you may need to press Shift to access some shortcut keys. To do an action, press the shortcut keys indicated below. Many items in MindManager (for example, topics and images) also have contextual menus. To see a contextual menu, hold down the Control key and click the item.

Action
Shortcut
Topics and elements
Selecting
Select topic or element
Click
Select neighboring topic
Arrow keys
Select next topic / previous topic
Tab / Shift-Tab
Select all within an area (Map View)
Drag selection rectangle
Add topic or element to selected group /
Select multiple topics
Command (⌘)-click or Shift-click
Select central topic
Command (⌘)-Home
Moving and copying
Move selected topic or element
Drag
Copy selected topic or element
Option-Drag
Move topic to become main topic (Map View)
Command (⌘)-Drag
Move topic to become floating topic (Map View)
Shift-Drag
Move topic left (Outline View)
Control-Command (⌘)-Left Arrow
Move topic right (Outline View)
Control-Command (⌘)-Right Arrow
Move topic up (Outline View)
Control-Command (⌘)-Up Arrow
Move topic down (Outline View)
Control-Command (⌘)-Down Arrow
Editing
Start topic edit mode with all text selected (Map View)
F2
Start topic edit mode with cursor at beginning of text
Control-A
Start topic edit mode with cursor at end of text
Control-E
Start topic edit mode (Outline View)
Double-click
Insert line break in topic
Shift-Return
End topic edit mode (Map View)
Return
End topic edit mode (Outline View)
Enter
Stay in edit mode and add a sibling (Outline View)
Return
Show shortcut menu
Control-click
MindManager menu
Preferences
Command (⌘)-, (comma)
Hide MindManager
Command (⌘)-H
Hide Others
Option-Command (⌘)-H
Quit MindManager
Command (⌘)-Q
File menu
Create a new map
Command (⌘)-N
Create a new map from a Map Template
Shift-Command (⌘)-N
Open a map
Command (⌘)-O
Close current map
Command (⌘)-W
Save
Command (⌘)-S
Save As
Shift-Command (⌘)-S
Page Setup
Shift-Command (⌘)-P
Print map
Command (⌘)-P
Edit menu
Undo
Command (⌘)-Z
Redo
Shift-Command (⌘)-Z
Cut
Command (⌘)-X
Copy
Command (⌘)-C
Paste
Command (⌘)-V
Delete
Delete
Remove Topic
Command (⌘)-Delete
Copy Format
Cption-Command (⌘)-C
Paste Format
Option-Command (⌘)-V
Start dictation
fn fn
Add an Emoji or symbol
^-Command (⌘)-Space
Find
Find
Command (⌘)-F
Find Next
Command (⌘)-G
Use Selection for Find
Command (⌘)-E
Jump to Selection
Command (⌘)-J
Replace and Find
Command (⌘)-R
Spelling
Spelling
Command (⌘)-: (colon)
Check Spelling
Command (⌘)-; (semi-colon)
Insert menu
Topic Before
Shift-Return
Topic After
Return
Subtopic
Command (⌘)-Return, Control-Return
Parent Topic
Shift-Command (⌘)-Return
Callout Topic
Option-Command (⌘)-Return
Attachment
Shift-Command (⌘)-T
Hyperlink
Shift-Command (⌘)-K
Image
Shift-Command (⌘)-I
Properties
Shift-Command (⌘)-P
Select menu
Select All
Command (⌘)-A
Select None
Shift-Command (⌘)-A
Edit Rules
Option-Command (⌘)-F
Format menu
Use default format
Option-Command (⌘)-X
Font
Show or hide fonts
Command (⌘)-T
Bold
Command (⌘)-B
Italic
Command (⌘)-I
Underline
Command (⌘)-U
Bigger
Command (⌘)-+
Smaller
Command (⌘)- - (minus)
Text
Align left
Command (⌘)-{
Center
Command (⌘)-|
Align right
Command (⌘)-}
Justify
Option-Command (⌘)-|
Outline
Move right
^-Command (⌘)-Right arrow
Move left
^-Command (⌘)-Left arrow
Move up
^-Command (⌘)-Up arrow
Move down
^-Command (⌘)-down arrow
View menu
Outline View / Map View
Option-Command (⌘)-O
Show or Hide Notes pane
Option-Command (⌘)-N
Detect Topic Hyperlinks
Shift-Command (⌘)-D
Enter Full Screen
^-Command (⌘)-F
Show or Hide Toolbar
Option-Command (⌘)-T
Zoom
Zoom in and out
Hold down the Control key while using the scroll wheel on your mouse (not available on all mice)
Zoom in
Command (⌘)->
Zoom out
Command (⌘)-<
Actual size
Command (⌘)-=
Fit map
F5
Fit selection
F4
Detail
Collapse
Option-Command (⌘)-0
Show one level
Option-Command (⌘)-1
Show two levels
Option-Command (⌘)-2
Show all levels
Option-Command (⌘)-9
Focus on topic
F3
Filter
Hide Selected
Command (⌘)-[
Hide Others
Command (⌘)-]
Remove Filter
Command (⌘)-\
Filter by saved Rule (rules 1 - 9)
Command (⌘)-1 through Command (⌘)-9
Window menu
Minimize
Command (⌘)-M
Show Previous Tab
^-Tab
Show Next Tab
Option-Command (⌘)-I
Show Mindjet files
Option-Command (⌘)-K
Show or Hide Quick Entry Window
Option-Command (⌘)-L
Show or Hide Colors
Shift-Command (⌘)-C

Was this topic helpful?
Help us improve the quality of Mindjet by giving us your feedback in the MindManager User Community.
If you are commenting on this Help topic, include the title of this topic in your comment. - Thank You!